Bij de overstap van Werknemerloket naar MijnLoket kunnen medewerkers tegen praktische problemen aanlopen bij het registreren, activeren of gebruiken van hun account. In dit artikel vind je de meest voorkomende situaties, wat de oorzaak meestal is en welke stappen je direct zelf kunt zetten om het op te lossen. Zo help je medewerkers snel op weg en voorkom je onnodige meldingen.
Medewerker kan inloggen, maar ziet geen gegevens
Oorzaak:
- Medewerker logt in met een ander MijnLoket-account dan het e-mailadres dat in Loket is gekoppeld.
- De geboortedatum is bij eerste inlog niet ingevuld → koppeling niet afgerond.
- De medewerker gebruikt een verkeerde link om in te loggen.
- De medewerker heeft de uitnodiging nog niet geaccepteerd.
- De medewerker had een openstaande WNL-uitnodiging en is niet meegenomen in de migratie.
Oplossing:
- Zet het recht ‘Raadplegen MijnLoket e-mailadres’ aan en controleer de MijnLoket-widget op het dienstverband.
- Controleer of de medewerker succesvol is gekoppeld in MijnLoket.
- Laat medewerker volledig uitloggen bij MijnLoket en opnieuw inloggen met het juiste e-mailadres.
- Vraag welke link de medewerker gebruikt en verwijs naar de juiste MijnLoket-link.
- Verstuur indien nodig opnieuw de uitnodiging.
Medewerker ontvangt geen uitnodiging
Oorzaak:
- Het e-mailadres in Loket is onjuist of achterhaald.
- Uitnodiging is verstuurd maar door spamfilter of firewall tegengehouden.
- Het e-mailadres staat op een suspressielijst.
- Medewerker zoekt in verkeerde mailbox of gebruikt een ander MijnLoket-account.
Oplossing:
- Controleer het e-mailadres op Dienstverband → Overzicht.
- Bekijk in de widget wat de status van de uitnodiging is:
- Open → verstuur opnieuw.
- Geaccepteerd → controleer gekoppeld e-mailadres.
- Vraag medewerker de spamfolder te controleren.
- Lost al het bovenstaande het probleem niet op? Dien een ticket in:
- Dien ticket in met: e-mailadres, werkgever, verzendmoment en screenshot van widget.
Medewerker ziet geen declaratieknop
Oorzaak:
- Product MijnLoket Declaraties staat niet aan.
- Declaratieworkflow is niet ingericht.
- Medewerker is niet juist gekoppeld in Loket.
Oplossing:
-
Controleer of de producten:
- MijnLoket Declaraties
- Workflow editor
zijn ingeschakeld.
- Controleer of er een declaratie‑workflow bestaat.
- Controleer op juiste koppelingen op dienstverbandniveau (bijvoorbeeld juiste componentenset).
Medewerker wil zich registreren met een ander e-mailadres dan in Loket staat
Oplossing:
- De uitnodiging wordt verstuurd naar het e-mailadres in Loket.
- De medewerker kan tijdens registratie een ander mailadres gebruiken.
- Na registratie kan de medewerker via Profiel → Beveiliging het gebruikte e-mailadres wijzigen.
De e-mails vanuit workflows komen niet bij de juiste personen terecht
Oorzaak:
- Workflowstappen ontbreken.
- Rollen zijn verkeerd gekoppeld.
- De verkeerde gebruiker heeft de rol, of meerdere personen horen deze te hebben.
- Workflows zijn aangepast, maar gelden alleen voor nieuwe items.
Oplossing:
- Controleer de workflowinstellingen bij de werkgever:
- Heeft iedereen toegang die iets met deze actie moet doen?
- Controleer rol‑koppelingen per stap:
- Zit de juiste rol aan de juiste gebruiker gekoppeld?
- Gebruik het rapport Workflows:
- Bekijk bij welke gebruiker of rol items liggen.
- Alleen deze gebruikers zien dit item.
- Aanpassingen in de workflow gelden voor nieuwe items.
Werknemers dienen nog steeds declaraties in via Werknemerloket
Oorzaak:
- Product Employee Self Service (500) staat nog open.
- Oude WNL-declaraties van vóór de overstap zijn nog niet afgehandeld.
Oplossing:
- Controleer of product 500 is geblokkeerd per medewerker.
- MijnLoket en WNL kunnen niet gelijktijdig actief zijn.
- Indien nodig: handmatig blokkeren.
- Controleer in het Takencentrum:
- Er zijn twee tabellen: één voor WNL, één voor MijnLoket.
- De WNL‑tabel verdwijnt zodra oude declaraties zijn verwerkt.
Statusupdate / acceptatieratio
Oorzaak:
Behoefte aan inzicht in wie de MijnLoket‑uitnodiging heeft geaccepteerd.
Oplossing:
- Gebruik het Provider Dashboard voor een compleet overzicht.
Hoe lever je een goed ticket aan?
Toch een probleem dat je niet kunt oplossen? Dien dan een ticket in bij onze helpdesk. Zo kunnen we snel en gericht helpen.
Checklist voor een volledig ticket
- Dien één ticket per casus in.
- Zet in de titel: “MijnLoket – [korte omschrijving]”.
-
Vermeld altijd:
- Werkgevernaam + administratienummer
- Werknemernaam + persoonsnummer
- Het gebruikte e-mailadres van de medewerker
- Welke controles al zijn uitgevoerd
- Een korte, duidelijke omschrijving van het probleem
-
Voeg volledige screenshots toe:
- Geen uitsnedes, zorg ervoor dat de volledige applicatie zichtbaar is.
- Gekoppelde werkgever rechtsboven moet zichtbaar zijn.
- Geen e-mailthreads waarin moet worden gezocht naar het probleem.
Handig om te weten
- De meeste meldingen komen door inrichting, e-mailadressen of incomplete activatie.
- Bij twijfel: verstuur opnieuw een uitnodiging.
- Meldingen bij grote migraties zijn normaal (bij 2.000 medewerkers is 5% al 100 meldingen).
Meer weten?
- Bekijk het artikel: Overstappen van Werknemerloket naar MijnLoket
Opmerkingen
0 opmerkingen
Artikel is gesloten voor opmerkingen.